jueves, 3 de noviembre de 2011

Los diferentes tipos de funciones que Excel maneja

Funciones Matemáticas y Aritméticas: Es una de las subdivisiones de funciones que Excel maneja. Posee otras subdivisiones que son: 
1. Suma:  la cual tiene como regla la adición de valores. 
2. Producto: Multiplica diferentes valores.
3. Potencia: Eleva un valor a un especifica potencia.
4. Rcuad: Resulta la raíz cuadrada de un dato.
5. Resto: Resta diferentes valores.
6. Cociente: Da el resultado de una división
7. Fact: Factorial de un número
Ejemplos: =Suma(B6,D9)
                    =Potencia(C4,D5)
                    =Rcuad(A3,A6)


Funciones Estadísticas: Una subdivisión de las funciones de Excel
Promedio: Esta función tiene la regla de sumar todos los datos que se digitan y luego dividirlas entre el mismo número de datos.
Ejemplo: =Promedio(B11,B12)
                  =Promedio(C3, D5,A2)
                  =Promedio(F7,G5,D9,E10,G8)


Funciones Lógicas: Subdivisión de las funciones de Excel
SI: Se encarga de evaluar si se cumple una condición que se impone, y se encarga de mostrar si es verdadero o es falsa.
Ejemplos: =SI(F5<0;"Valor negativo”;”Valor Positivo")
                  =SI(G8>2;"Valor mayor a dos”;”Valor menor que dos")
                  =SI(A2=10;"El valor es igual que 10","El valor no es igual a 10")

Funciones de Texto: Subdivisión de las funciones de Excel
1. Caracter: Da como resultado el valor del carácter. 
2. Código: Da como resultado de un carácter único.
Ejemplos: =Caracter(9)
                    =Codigo(13)
                    =Caracter(64)

No hay comentarios:

Publicar un comentario en la entrada